Occasional outages of the Design Studio web interface.

Resolved

This incident has been resolved.
Posted Jan 25, 2024 - 12:46 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 17:05 CET

Identified

We are currently experiencing technical issues which may result in a 502 Bad Gateway error. Our team is working diligently to resolve this.
Posted Jan 24, 2024 - 14:13 CET
This incident affected: Design Studio.