Degraded performance: output generation

Resolved

This incident has been resolved.
Posted Jul 19, 2022 - 10:49 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 22:18 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 18, 2022 - 18:30 CEST

Identified

We are seeing processing delays in output generation. All output generation requests will get processed, albeit with a delay.

Note that the synchronous endpoints are temporarily unavailable. Any requests submitted on the sync API will return a HTTP 400 status code.
Posted Jul 18, 2022 - 18:29 CEST
This incident affected: Compose Runtime and Interactive Composition Runtime.