Partial outage in the Email Test Service

Resolved

This incident has been resolved.
Posted Aug 15, 2021 - 05:22 CEST

Identified

The Email Test Service used by the Scriptura Engage Desktop application is currently experiencing a partial outage due to a 3rd party experiencing problems. Our engineers are monitoring the status of the service.
Posted Aug 15, 2021 - 03:51 CEST