Increased error rate in Resource Promotion and Composition Runtime

Resolved

The incident has been resolved and the service is operational again.
Posted Feb 24, 2023 - 08:50 CET

Monitoring

Occasional access denied or HTTP 504 response codes are still occurring, however the service is recovering and the rate of errors is going down. We will continue to monitor the situation until all services are stable again.
Posted Feb 23, 2023 - 16:51 CET

Investigating

We are still observing increased error rates. Our engineers are investigating the situation.
Posted Feb 22, 2023 - 22:28 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2023 - 17:19 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 22, 2023 - 16:57 CET

Investigating

We are seeing an increased error response rate in Design Studio and Composition Runtime. We are currently investigating the issue.
Posted Feb 22, 2023 - 16:18 CET
This incident affected: Design Studio, Compose Runtime, and Interactive Composition Runtime.