405 error responses on message endpoint of Compose Runtime API

Resolved

The incident has been resolved. A fix has been deployed. There no longer are spurious HTTP 405 response status code on GET /v0/message and GET /v1/message of the Xribe Runtime API.
Posted Aug 10, 2022 - 17:53 CEST

Update

We are continuing to investigate this issue.
Posted Aug 10, 2022 - 17:51 CEST

Investigating

We are seeing 405 error responses on the message endpoint of the Compose Runtime API. We are currently investigating this issue.
Posted Aug 10, 2022 - 17:34 CEST
This incident affected: Compose Runtime and Interactive Composition Runtime.