Xribe Runtime - output generation on hold

Resolved

A fix has been deployed to production, all systems are operational again.
All new generation requests are completing correctly.
Posted Mar 24, 2022 - 11:16 CET

Update

We are continuing to investigate this issue.
Posted Mar 24, 2022 - 09:59 CET

Investigating

We have noticed an issue with incorrect output in cases with repeating table rows.
Xribe Output generation has been put on hold to further investigate and fix the issue.

Design & Interact functionality can still be used, except for PDF preview.
Posted Mar 24, 2022 - 09:58 CET
This incident affected: Compose Runtime.